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about
Curling Canada has teamed up Cossette, Cossette Media and Member Associations to develop a campaign to help 
bring awareness to the sport of Curling and help reinvigorate club membership this Fall.

Goal: To show Canadians that Curling has a lot offer—It’s fun, welcoming, exciting, active/physical (yet not 
exhausting) and accessible to everyone. It’s the perfect place to get active with friends, neighbours and family as 
well as make new connections and friendships. It’s a community that is welcoming and inclusive.

Campaign target: light users and those who have always wanted to curl but for whatever reason haven’t. They tell 
themselves, “some day I’ll play.” There may be several reasons why they haven’t tried curling yet, including not 
being able to find the time or the motivation to leave the house. Now that we’re 18 months into the pandemic and 
vaccines have been introduced, people are looking to make that some day a reality. For those that used to play, 
they will be reminded of the reasons that first drew them to the sport and how fun it was when they belonged to a 
club. 

Outcome: Get people to their local clubs this season.



 CURLING CANADA3

how
To bring this campaign to life, we’ll bring awareness to the sport by highlighting a few of the key 
aspects of the curling experience, including: the on-ice excitement, the sense of community it 
creates as well as the Challenge. 

The initiative will be supported by paid social media tactics, aimed at directing traffic to Curling 
Canada’s unique landing pages, discovercurling.ca and the french equivalent of vivezlecurling.ca

Curling Canada will use the site to direct those interested in trying the sport or getting back into 
the sport, to find their nearest local club to get started.

As part of the initiative, toolkit assets are available for local club use, to promote specific club 
activation at the local level. The list of assets and instructions on how to add local club 
co-branding to the assets can be found on the next few page.

http://discovercurling.ca
http://vivezlecurling.ca
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discover curling Landing Page 
Curling has a lot to offer and the motivations for getting into curling can depend on the individual. 
No matter what you’re looking for, curling has something for everyone. 

The goal of the landing pages is to provide a quick overview of curling to generate interest and to 
help convert non-players through the “find a curling centre” link.
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co-branding tool kit assets 
This next set of pages contains a snapshot of the templatable creative as well as step-by-step instructions 
on how to adapt the content to add your local club information, using Indesign program. Note: If you 
don’t have access to a design program, we’ve also included high res PDFs that you can download and 
open with Adobe Acrobat (or any other editing program) to add in your club details. Please use the font 
Helvetica bold.

The toolkit includes English and French resources: 
1. Social media statics (3 creative versions and sample copy)
2. Print

i. 11” x 17” poster—to leverage for local promotion of your club
ii. 8.5” x 11” double-sided flyer 
iii. 3.9” x 8.3” brochure - cover only

A 30 second You Tube video as well as social media videos are also being developed as part of the 
initiative and will be available to you in October.

Files are available at: www.curling.ca/discover-curling-club-toolkit/

http://www.curling.ca/discover-curling-club-toolkit/


TOOLKIT CREATIVE 
English



Facebook & Instagram 
social media options
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SOCIAL MEDIA STATICS  |  1080x1080px

Option 1

Copy: Discover the community / 
Vivez la Communauté

POST COPY: Instructions:
Write your own unique post that highlights the curling experience. Be sure to include your 
registration dates and/or process. 

POST COPY:There’s never been a better time to discover 
the sport of curling. Join us and learn how social, 
accessible, and just plain fun it is to play. Visit 
discovercurling.ca to get started.

C’est le moment idéal pour découvrir le curling. 
Joignez-vous à nous et voyez à quel point c’est une 
activité sociale, accessible et tout simplement amusante. 
Visitez vivezlecurling.ca pour en savoir plus. 
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SOCIAL MEDIA STATICS  |  1080x1080px

Option 1b

Copy: Discover the community / 
Vivez la Communauté

Instructions:
Write your own unique post that highlights the curling experience. Be sure to include your 
registration dates and/or process. 
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SOCIAL MEDIA STATICS  |  1080x1080px

Option 1c

Copy: Discover the community / 
Vivez la Communauté

Instructions:
Write your own unique post that highlights the curling experience. Be sure to include your 
registration dates and/or process. 
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SOCIAL MEDIA STATICS  |  1080x1080px

POST COPY: There’s never been a better time to 
discover the sport of curling. Join us and learn how 
vocal, engaging, and just plain fun it is to play. Visit 
discovercurling.ca to get started. 

C’est le moment idéal pour découvrir le curling. 
Joignez-vous à nous et voyez à quel point c’est une 
activité dynamique, emballante et tout simplement 
amusante. Visitez vivezlecurling.ca pour en savoir plus.

Option 2

Copy: Discover the excitement / 
Vivez L’Excitation

Instructions:
Write your own unique post that highlights the curling experience. Be sure to include your 
registration dates and/or process. 
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SOCIAL MEDIA STATICS  |  1080x1080px

Instructions:
Write your own unique post that highlights the curling experience. Be sure to include your 
registration dates and/or process. 

POST COPY: There’s never been a better time to discover 
the sport of curling. Join us and learn how smart, strategic, 
and just plain fun it is to play. Visit discovercurling.ca to get 
started.

C’est le moment idéal pour découvrir le curling. 
Joignez-vous à nous pour apprendre à pratiquer ce sport 
aussi stratégique qu’amusant. Visitez vivezlecurling.ca pour 
en savoir plus.  

Option 3

Copy: Discover the challenge / 
Vivez le défi
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how to boost your post on Facebook & Instagram

create an audience
When creating an audience, please make sure to select the geo-targeting to cover the area near your club. Then, you can 
add some filters such as “interest” targeting. Some of the interests below index highly among other curlers. You can add as 
little or as many as you need, based on your budget.

Interest targeting: curling, bowling, golf, tennis, skiing, snowboarding, snowmobiling, ice skating, motorcycling, archery, hunting, basketball, baseball, fishing, softball, football, 
soccer, volleyball, ice hockey, powerboating, sailing, windsurfing & rowing.

Geo Targeting: Select priority cities/locations for your club.

1

2

3

set a budget 
Based on your club’s budget, allocate a budget for your boosted post. If you are boosting multiple posts 
consider splitting the budget per post.

set a duration
Based on the number of posts you are boosting you will want to create a calendar that tracks when post 
boosting starts and stops as you do not want to have too many messages in market.

For more information: how to boost post (Facebook website resource)

https://www.facebook.com/business/help/347839548598012?id=352109282177656&ref=fbb_boost_posts


Poster 
11” x 17” options
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PRINT  |  11x17”

Option 1

COPY

Headline: 
Discover the 
community / Vivez la 
communauté

Body: 
There’s never been a 
better time to discover 
the sport of curling. / 
C’est le moment idéal 
pour découvrir le 
curling.

Learn more at 
discovercurling.ca  / 
Visitez 
vivezlecurling.ca pour 
en savoir plus

Instructions:
Replace placeholder 
copy on Footer
Club name, address, & 
phone number 
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PRINT  |  11x17”

Option 1b

COPY

Headline: 
Discover the 
community / Vivez la 
communauté

Body: 
There’s never been a 
better time to discover 
the sport of curling. / 
C’est le moment idéal 
pour découvrir le 
curling.

Learn more at 
discovercurling.ca  / 
Visitez 
vivezlecurling.ca pour 
en savoir plus

Instructions:
Replace placeholder 
copy on Footer
Club name, address, & 
phone number 
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PRINT  |  11x17”

Option 1c

COPY

Headline: 
Discover the 
community / Vivez la 
communauté

Body: 
There’s never been a 
better time to discover 
the sport of curling. / 
C’est le moment idéal 
pour découvrir le 
curling.

Learn more at 
discovercurling.ca  / 
Visitez 
vivezlecurling.ca pour 
en savoir plus

Instructions:
Replace placeholder 
copy on Footer
Club name, address, & 
phone number 
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PRINT  |  11x17”

Option 2

COPY

Headline: 
Discover the 
Challenge / Vivez le 
défi

Body: 
There’s never been a 
better time to discover 
the sport of curling / 
C’est le moment idéal 
pour découvrir le 
curling.

Learn more at 
discovercurling.ca / 
Visitez 
vivezlecurling.ca pour 
en savoir plus

Instructions:
Replace placeholder 
copy on Footer
Club name, address, & 
phone number 
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how to
1. Download the desired file and unzip the packaged files. 

This package will contain working files (including document fonts and images). 
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how to

2. Open the .indd file in Adobe InDesign. 
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how to
3. Using the Select Tool - select the text box containing the fields for your club name and information.
 You can then double click in this box and type in your information.  Please use the pre-selected font 
provided.  Note: there are multiple versions in this document – make sure you edit all versions you 
require. There is also space to add your logo on the RHS in grey, so it’s sitting next to the Curling Canada 
logo - See steps 4  through 6. If you are not adding your logo - please go to step 7.
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how to
4. To insert your club logo select the Rectangle Frame tool on the left tool bar. Using this tool drag a 
box with in the grey area the size you would like your logo to be. This box will be where you insert your 
logo. 
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how to
5. Next, with your image box still selected, navigate to File > Place and select your logo.

Click Open and your logo should appear in the image box you previously created. 
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how to
6. Your logo may need to be resized at this point. If this is the case, navigate to Object > Fitting and 
use the options in this tool to fit your content. You may need to adjust the frame you originally created to 
get the best result. 
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how to
7. Save your file by clicking File > Export… This will bring up a dialogue box that will allow you to 
save this file as a print ready PDF.
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how to
8. After hitting Save, a second dialogue box will appear. Under Adobe PDF Preset, select 
[PDF/X-1a:2001]  Select the page range you would like to save - you can find this under the heading 
Pages.
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how to
9. Navigate to Marks and Bleeds. Then select “Use Document Bleed Settings” and under Marks select 
“Bleed Marks.” 
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how to
10. Then click Export to save your file.  Note - your file has been saved into the original folder with the 
packaged document files.



Flyer 8.5” x 11”
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FLYER  | 8.5x11”  

COPY

Headline: 
Discover the community

Body: 
Come learn how to curl or cheer on your 
friends. 

Right copy: 
[registration date or website registration 
address] 

Footer: 
Club name, address, & phone number 

Back cover: 
There’s never been a better time to 
discover the sport of curling. Join us and 
learn how social, exciting, accessible, 
and just plain fun it is to play. 
 

Instructions:
Replace placeholder 
copy on Footer (front 
and back)
Club name, address, & 
phone number 

Instructions:
Replace placeholder 
copy
Add registration date or 
website address
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FLYER  | 8.5x11”  

Back Cover

Copy: There’s never been 
a better time to discover 
the sport of curling. Join 
us and learn how social, 
exciting, accessible, and 
just plain fun it is to play. 
Visit discovercurling.ca for 
more details. 

COPY

Headline: 
Vivez la communauté

Body: 
Venez vous initier au curling ou 
encourager vos amis.

Right copy: 
[date d’inscription OU site web où 
s’inscrire]

Footer: 
Nom du club, adresse et numéro de 
téléphone

Back cover: 
C’est le moment idéal pour découvrir le 
curling. Joignez-vous à nous et 
rencontrez de nouvelles personnes tout 
en vous familiarisant avec un sport 
amusant, excitant et accessible à tous.

Instructions:
Replace placeholder 
copy on Footer
Club name, address, & 
phone number 

Instructions:
Replace placeholder 
copy
Add registration date or 
website address
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how to
1. Download the desired file and unzip the packaged files. 

This package will contain working files (including document fonts and images). 
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how to

2. Open the .indd file in Adobe InDesign. 
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how to
3. Using the Select tool - select the text box containing the fields for your club name and information. You 
can then double click in this box and type in your information. Please use the pre-selected font provided. 
There is also space to add your logo on the RHS in grey, next to the CC logo - See steps 4 through 6. If 
you are not adding your logo - please go to step 7. Note: Repeat steps to add your registration date or 
website registration address
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how to
4. To insert your club logo select the Rectangle Frame tool on the left tool bar. Using this tool drag a 
box with in the grey area the size you would like your logo to be. This box will be where you insert your 
logo. 
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how to
5. Next, with your image box still selected, navigate to File > Place and select your logo.

Click Open and your logo should appear in the image box you previously created. 
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how to
6. Your logo may need to be resized at this point. If this is the case, navigate to Object > Fitting and 
use the options in this tool to fit your content. You may need to adjust the frame you originally created to 
get the best result. 
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how to
7. Save your file by clicking File > Export… This will bring up a dialogue box that will allow you to 
save this file as a print ready PDF.
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how to
8. After hitting Save, a second dialogue box will appear. Under Adobe PDF Preset, select 
[PDF/X-1a:2001]  Select the page range you would like to save - you can find this under the heading 
Pages.
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how to
9. Navigate to Marks and Bleeds. Then select “Use Document Bleed Settings” and under Marks select 
“Bleed Marks.” 
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how to
10. Then click Export to save your file.  Note - your file has been saved into the original folder with the 
packaged document files.



Brochure cover 
3.9” x 8.3” 
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BROCHURE COVER  |  3.9x8.3” 

COPY

Headline: 
Discover the 
community / Vivez la 
communauté

Body: 
Come learn how to 
curl or cheer on your 
friends. / Venez vous 
initier au curling ou 
encourager vos amis

Right Copy:
[Registration date OR
Website registration 
address] / [date 
d’inscription OU site 
web où s’inscrire]

Footer:
Club name, address, & 
phone number / Nom 
du club, adresse et 
numéro de téléphone

Instructions:
Replace placeholder 
copy on Footer
Club name, address, & 
phone number 

Instructions:
Replace placeholder 
copy
Add registration date or 
website address
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how to
1. Download the desired file and unzip the packaged files. This package will contain working files 

(including document fonts and images). 
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how to

2. Open the .indd file in Adobe InDesign. 
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how to
3. Using the Select tool - select the text box containing the fields for your club name and information. You 
can then double click in this box and type in your information.  Please use the pre-selected font provided.  
There is also space to add your logo on the RHS in grey, next to the CC logo - See steps 4 through 6.  If 
you are not adding your logo - please go to step 7. Note: Repeat steps to add your registration date or 
website registration address
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how to
4. To insert your club logo select the Rectangle Frame tool on the left tool bar. Using this tool drag a 
box with in the grey area the size you would like your logo to be. This box will be where you insert your 
logo. 
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how to
5. Next, with your image box still selected, navigate to File > Place and select your logo.

Click Open and your logo should appear in the image box you previously created. 
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how to
6. Your logo may need to be resized at this point. If this is the case, navigate to Object > Fitting and 
use the options in this tool to fit your content. You may need to adjust the frame you originally created to 
get the best result. 
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how to
7. Save your file by clicking File > Export… This will bring up a dialogue box that will allow you to 
save this file as a print ready PDF.
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how to
8. After hitting Save, a second dialogue box will appear. Under Adobe PDF Preset, select 
[PDF/X-1a:2001]  Select the page range you would like to save - you can find this under the heading 
Pages.
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how to
9. Navigate to Marks and Bleeds. Then select “Use Document Bleed Settings” and under Marks select 
“Bleed Marks.” 
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how to
10. Then click Export to save your file.  Note - your file has been saved into the original folder with the 
packaged document files.



questions
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questions should be directed to: 

Danny Lamoureux dlamoureux@curling.ca 

or 

Your local Member Association Executive Director

mailto:dlamoureux@curling.ca


THANK YOU


